We are currently investigating an issue where customers are seeing a 500 - Internal Server error when trying to login to ChamberMaster/MemberZone application
Incident Report for ChamberMaster/MemberZone
Resolved
This incident has been resolved. We appreciate your patience and we worked to correct the issue.
Posted Mar 01, 2023 - 07:00 CST
Update
We are continuing to investigate this issue.
Posted Mar 01, 2023 - 06:41 CST
Update
We are continuing to investigate this issue.
Posted Mar 01, 2023 - 05:53 CST
Investigating
We are currently investigating this issue.
Posted Mar 01, 2023 - 05:27 CST
This incident affected: ChamberMaster/MemberZone Database and Integrated Website Modules.