Email Delivery is Down
Incident Report for ChamberMaster/MemberZone
Resolved
Queued messages have been processed and email delivery has returned to normal.
Posted Aug 31, 2022 - 12:36 CDT
Monitoring
Service has been restored and emails that were queued are being processed.
Posted Aug 31, 2022 - 12:10 CDT
Update
The issue has been identified and the fix is being implemented.
Posted Aug 31, 2022 - 09:42 CDT
Identified
An outage at the location that handles the email delivery for ChamberMaster/MemberZone systems has caused all emails to be queued since 5:40 am Central Time. We are awaiting the restoration of services at which time emails that have been queued will be sent.
Posted Aug 31, 2022 - 05:40 CDT
This incident affected: ChamberMaster/MemberZone Database.