ChamberMaster/MemberZone GZCMS Websites are currently experiencing 503 errors

Incident Report for ChamberMaster/MemberZone

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 09:27 CDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 16, 2025 - 05:37 CDT

Update

GZCMS websites are operational at this time. We are continuing to work on the root cause.
Posted Oct 15, 2025 - 20:34 CDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 15, 2025 - 19:32 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 15, 2025 - 18:33 CDT

Investigating

Some users are reporting 503 errors. We are investigating this incident and will update as soon as we have more information.
Posted Oct 15, 2025 - 18:14 CDT
This incident affected: SmartCMS Websites.