Intermittent availability for ChamberMaster and MemberZone
Incident Report for ChamberMaster/MemberZone
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 08:09 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2023 - 17:28 CDT
Investigating
We are experiencing intermittent issues with ChamberMaster/MemberZone availability
Posted Jul 25, 2023 - 16:57 CDT
This incident affected: ChamberMaster/MemberZone Database, Integrated Website Modules, SmartCMS Websites, Staff App for iOS and Android, and API.