ChamberMaster/MemberZone - Ticket System unavailable
Incident Report for ChamberMaster/MemberZone
Resolved
This incident has been resolved.
Posted Feb 20, 2023 - 15:33 CST
Update
Our ticket system and Knowledge Base functionality has returned to operational. We are however still experiencing an issue with our chat, we apologize for this inconvenience and are working with our vendor to resolve as quickly as possible.
Posted Feb 20, 2023 - 14:41 CST
Investigating
GrowthZone is experiencing issues with our ticketing and chat system, which also impacts our Knowledge Base access. We are not able to take chats or emails at this time and working with our vendor on a resolution and timeline. We apologize for the inconvenience. Please contact us by phone at 800-825-9171, option 4. We will provide an update once we know more. Again, we apologize for the inconvenience and are looking forward to getting back to business as usual. Your ChamberMaster/MemberZone software is not affected by this.
Posted Feb 20, 2023 - 13:01 CST
This incident affected: ChamberMaster/MemberZone Database.