502 Errors in Chambermaster software - Customers unable to log in
Incident Report for ChamberMaster/MemberZone
Resolved
This incident has been resolved.
Posted Apr 27, 2022 - 10:27 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2022 - 10:10 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 27, 2022 - 08:50 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2022 - 08:49 CDT
Investigating
We are currently investigating an issue where customers are unable to log into their ChamberMaster or MemberZone databases and receiving a 503 Unavailable message
Posted Apr 27, 2022 - 08:23 CDT
This incident affected: ChamberMaster/MemberZone Database.