Errors and Slow Page Responses
Incident Report for ChamberMaster/MemberZone
Resolved
Over 24 hours of monitoring after our latest maintenance is showing great results and this issue is now resolved.
Posted Mar 21, 2018 - 09:45 CDT
Monitoring
Work was completed overnight and we are monitoring the results throughout the day today.
Posted Mar 20, 2018 - 08:09 CDT
Update
In order to address this issue we will be performing maintenance at 11 PM Central Time. This work will result in areas of the system and websites being unavailable for up to 30 minutes.
Posted Mar 19, 2018 - 17:09 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2018 - 10:32 CDT
Investigating
Our engineers are investigating the slow system performance.
Posted Mar 19, 2018 - 09:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2018 - 11:26 CDT
Identified
Engineers are continuing to work on the issue at this time. Errors and Slowness will occur intermittently as our team continues to work on resolving these issues.
Posted Mar 15, 2018 - 13:27 CDT
Monitoring
Our engineers have completed their immediate work and system performance has returned to normal. We are continuing to closely monitor things at this time.
Posted Mar 15, 2018 - 11:50 CDT
Identified
Our engineers have identified the cause of the problems and are working to implement a solution.
Posted Mar 15, 2018 - 11:27 CDT
Investigating
Our engineers are investigating reports of slow system performance and errors for some users.
Posted Mar 15, 2018 - 10:13 CDT