Slow System Performance
Incident Report for ChamberMaster/MemberZone
Resolved
Work has been completed and system performance is back to normal.
Posted Mar 14, 2018 - 21:42 CDT
Monitoring
Database performance has improved at this time. We are continuing to monitor and additional work is still planned for this evening.
Posted Mar 14, 2018 - 18:46 CDT
Identified
Our engineers have identified an issue causing slow system performance for some users. In order to prevent any additional interruption of service our engineers will be addressing this during our scheduled maintenance this evening.
Posted Mar 14, 2018 - 15:10 CDT