Intermittent connection and speed issues with Chambermaster/Memberzone databases.
Incident Report for ChamberMaster/MemberZone
Resolved
The issues with overall speed and intermittent connections, as well as the issue with saving invoices that some customers were experiencing with Chambermaster/Memberzone software have been resolved. If you continue to experience problems please contact Support. Thank you for your patience while we worked to implement a resolution.
Posted Dec 07, 2017 - 15:41 CST
Monitoring
We believe the issue that some customers were experiencing with overall speed and intermittent connection to Chambermaster/Memberzone have been resolved. However, some customers may have experienced some issues with creating/saving invoices. This problem may be alleviated by clearing your browser cache, you can do so following the instructions in this video, https://www.screencast.com/t/ZTyNZBnq2euB , if the problem persists after clearing the browser cache, or if you would like assistance, please contact Support. We will continue to monitor this function. Thank you for your understanding.
Posted Dec 06, 2017 - 08:28 CST
Update
We believe the issue that some customers were experiencing with overall speed and intermittent connection to Chambermaster/Memberzone have been resolved. However, some customers may still be experiencing some issues with creating invoices. We continue to investigate and are working to restore this functionality as soon as possible. Thank you for your understanding.
Posted Dec 05, 2017 - 15:08 CST
Investigating
We are aware of some customers having intermittent connection and speed issues while connecting to Chambermaster/Memberzone. We are working to restore service. Thank you for your understanding,
Posted Dec 05, 2017 - 10:15 CST