Server Errors when accessing ChamberMaster/MemberZone pages or Backoffice for some organizations.
Incident Report for ChamberMaster/MemberZone
Resolved
Our engineers have restored functionality to the impacted customers at this time.

Please note additional checks are being run on the affected customer's databases. These are done one customer at a time and may cause brief interruptions to the database being verified. This is being done to ensure there are no yet undiscovered issues remaining.
Posted Nov 04, 2018 - 11:36 CST
Identified
Some users are experiencing Server Errors when accessing ChamberMaster/MemberZone software or website pages. Our team is currently working to get this resolved promptly.
Posted Nov 04, 2018 - 10:35 CST
This incident affected: ChamberMaster/MemberZone Database and Integrated Website Modules.