Chambermaster Staff App (Purple Icon) is not showing event registrations on some iOS devices.
Incident Report for ChamberMaster/MemberZone
Resolved
Version 3.6.1 has been released. If you are still experiencing issues please make sure you are updated to the latest version.
Posted Oct 16, 2017 - 09:38 CDT
Identified
Chambermaster Staff App (Purple Icon) is not updating event and member information on some iOS devices. We are working on a solution for users experiencing this and will update as we have more information.

For now users can log out by going to settings > Logout and then log back into the app and this will usually get things working properly for the time being.
Posted Oct 04, 2017 - 10:57 CDT